<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://www.marshillonline.com/xmlrpc.php">                  
        <title>On homelessness: People to know, not problems to solve &#8211; MH — Official Student Newspaper for Trinity Western University</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MH — Official Student Newspaper for Trinity Western University &raquo; Feed" href="http://www.marshillonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MH — Official Student Newspaper for Trinity Western University &raquo; Comments Feed" href="http://www.marshillonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MH — Official Student Newspaper for Trinity Western University &raquo; iCal Feed" href="http://www.marshillonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MH — Official Student Newspaper for Trinity Western University &raquo; On homelessness: People to know, not problems to solve Comments Feed" href="http://www.marshillonline.com/featured-articles/on-homelessness-people-to-know-not-problems-to-solve/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.marshillonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.marshillonline.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.marshillonline.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.marshillonline.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.6.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.marshillonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.marshillonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.2' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.marshillonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wptt_front-css'  href='http://www.marshillonline.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_bootstrap-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_bootstrap-theme-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/bootstrap-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_font-awesome-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-navgoco-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/jquery.navgoco.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-poptrox-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/jquery.poptrox.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-carousel-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-theme-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-transitions-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/owl.transitions.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-slidebars-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/slidebars.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-superfish-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_style-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_responsive-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_color-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/skin/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%26subset%3Dlatin%2Cvietnamese%7CNoto+Sans%3A400%2C400italic%2C700%2C700italic%26subset%3Dlatin%2Cvietnamese%7CJosefin%2BSlab%3A400%2C400italic%2C700italic%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_typography-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/typography/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='flipping_team-css'  href='http://www.marshillonline.com/wp-content/plugins/flipping-team/flipping-team.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='likeit-css'  href='http://www.marshillonline.com/wp-content/plugins/like-it/content/like-it.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='question_style-css'  href='http://www.marshillonline.com/wp-content/plugins/question-and-answer-forum/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/wp-a11y.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"99d0983441","ajaxurl":"http:\/\/www.marshillonline.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/flipping-team/jquery.flip.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/flipping-team/flipping-script.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likeit = {"ajaxurl":"http:\/\/www.marshillonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/like-it/content/like-it.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/question-and-answer-forum/ajax.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.marshillonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.marshillonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.marshillonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Will history be kind?' href='http://www.marshillonline.com/news/will-history-be-kind/' />
<link rel='next' title='Culture maker: An interview with Jordan Koslowsky' href='http://www.marshillonline.com/arts-culture/20121/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.marshillonline.com/featured-articles/on-homelessness-people-to-know-not-problems-to-solve/" />
<link rel='shortlink' href='http://www.marshillonline.com/?p=20099' />
<link rel="alternate" type="application/json+oembed" href="http://www.marshillonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.marshillonline.com%2Ffeatured-articles%2Fon-homelessness-people-to-know-not-problems-to-solve%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.marshillonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.marshillonline.com%2Ffeatured-articles%2Fon-homelessness-people-to-know-not-problems-to-solve%2F&#038;format=xml" />
<meta property="fb:app_id" content="1634412070175032"/>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Administrator"}});
        </script>
	   <script type='text/javascript'>
		var blogurl;blogurl = 'http://www.marshillonline.com';
		var qadmim_ajax_url;
		qadmin_ajax_url = 'http://www.marshillonline.com/wp-admin/admin-ajax.php';
	</script><link rel="icon" href="http://www.marshillonline.com/wp-content/uploads/2016/11/cropped-new_logo_1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.marshillonline.com/wp-content/uploads/2016/11/cropped-new_logo_1-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.marshillonline.com/wp-content/uploads/2016/11/cropped-new_logo_1-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.marshillonline.com/wp-content/uploads/2016/11/cropped-new_logo_1-1-270x270.jpg" />
    </head>

    <body class="single single-post postid-20099 single-format-standard origamiez-layout-right-sidebar origamiez-layout-single origamiez-show-border-for-images without_bg_slides origamiez-boxer origamiez-skin-default origamiez-header-style-left-right origamiez-single-post-two-cols origamiez-missing-sidebar-left">             
        <div class="container">        
            <div class="sb-slidebar sb-left sb-width-custom" data-sb-width="260px">
    <ul id="mobile-menu" class="clearfix"><li id="menu-item-16447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children origamiez-menuitem-first menu-item-16447"><a href="http://www.marshillonline.com/sections/featured/">Featured</a>
<ul class="sub-menu">
	<li id="menu-item-11224" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11224"><a href="http://www.marshillonline.com/sections/featured-articles/">Feature Articles</a></li>
	<li id="menu-item-11225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11225"><a href="http://www.marshillonline.com/sections/from-the-editor/">Letter From the Editor</a></li>
	<li id="menu-item-18931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18931"><a href="http://www.marshillonline.com/sections/featured/lets-talk-about-sects/">Let&#8217;s Talk About &#8220;Sects&#8221;</a></li>
</ul>
</li>
<li id="menu-item-17746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17746"><a href="http://www.marshillonline.com/sections/mhonline-exclusive/">Online Exclusives</a></li>
<li id="menu-item-16440" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16440"><a href="http://www.marshillonline.com/sections/news/">News</a></li>
<li id="menu-item-16442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16442"><a href="http://www.marshillonline.com/sections/academy/">Academy</a></li>
<li id="menu-item-16441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16441"><a href="http://www.marshillonline.com/sections/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="http://www.marshillonline.com/sections/creative/">Creative</a></li>
</ul>
</li>
<li id="menu-item-16443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16443"><a href="http://www.marshillonline.com/sections/sports/">Sports</a></li>
<li id="menu-item-16444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16444"><a href="http://www.marshillonline.com/sections/humour/">Humour</a></li>
<li id="menu-item-16448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16448"><a href="http://www.marshillonline.com/sections/de-classifieds/">De-Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-16453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16453"><a href="http://www.marshillonline.com/de-classified/">Submit A De-Classified</a></li>
</ul>
</li>
<li id="menu-item-16451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16451"><a href="http://www.marshillonline.com/events/">Calendar</a></li>
<li id="menu-item-16452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16452"><a href="http://www.marshillonline.com/staff/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-11700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11700"><a href="http://www.marshillonline.com/apply/">Apply</a></li>
	<li id="menu-item-5791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5791"><a href="http://www.marshillonline.com/write-for-us/">Contribute</a></li>
	<li id="menu-item-5790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5790"><a href="http://www.marshillonline.com/subscribe-to-us/">Subscribe</a></li>
	<li id="menu-item-5792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5792"><a href="http://www.marshillonline.com/advertising-rates/">Advertise</a></li>
	<li id="menu-item-11206" class="menu-item menu-item-type-post_type menu-item-object-page origamiez-menuitem-last menu-item-11206"><a href="http://www.marshillonline.com/staff/">Staff</a></li>
</ul>
</li>
</ul>    </div>
    
        <div id="sb-site" >                 

            <header id="origamiez-header">     
                
<div id="origamiez-top-bar">
	
	<div id="origamiez-top-bar-inner"
		class=" clearfix">
		
		<div class="row">
						
       					
			

							<div class="origamiez-top-bar-col-right col-xs-12 col-sm-12">
	        <div id="top-social-link-inner" class="clearfix">
                    <a href="http://www.facebook.com/marshillonline" title="Facebook" rel="nofollow" target="_blank" class="origamiez-tooltip social-link social-link-first" style="color: #3B5998">
          <span class="fa fa-facebook"></span>
        </a>
                <a href="http://www.instagram.com/marshillonline" title="Instagram" rel="nofollow" target="_blank" class="origamiez-tooltip social-link social-link-first" style="color: #dd3333">
          <span class="fa fa-instagram"></span>
        </a>
                <a href="http://www.twitter.com/marshillonline" title="Twitter" rel="nofollow" target="_blank" class="origamiez-tooltip social-link social-link-first" style="color: #00A0D1">
          <span class="fa fa-twitter"></span>
        </a>
                <a href="https://www.youtube.com/user/marshillonline" title="Youtube" rel="nofollow" target="_blank" class="origamiez-tooltip social-link social-link-first" style="color: #cc181e">
          <span class="fa fa-youtube"></span>
        </a>
        					</div>
				</div>			
			
		</div>

	</div>

</div>

                
                <div id="origamiez-header-top" class="origamiez-header-left-right">
    <div class=" clearfix">  
                <div id="origamiez-logo" class="pull-left">
            <a id="site-home-link" href="http://www.marshillonline.com" title="MH — Official Student Newspaper for Trinity Western University">
                                <img id="site-logo" class="img-responsive" src="http://www.marshillonline.com/wp-content/uploads/2015/10/onlineheaderb1.jpg" alt="MH — Official Student Newspaper for Trinity Western University">
                        </a>
        </div> <!-- end: logo -->                        

            </div>
</div>    
                                    <div id="origamiez-header-bottom" class="clearfix">                                                            
                        <nav id="main-nav">
                            <div id="origamiez-mobile-wrap" class="clearfix">                            
                                <span id="origamiez-mobile-menu-icon" class="origamiez-mobile-icon sb-toggle-left"><span class="fa fa-bars"></span><span>Menu</span></span>                            
                            </div>
                                
                            <div id="main-nav-inner" class="">
                                <ul id="main-menu" class="clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children origamiez-menuitem-first menu-item-16447"><a href="http://www.marshillonline.com/sections/featured/">Featured</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-11224"><a href="http://www.marshillonline.com/sections/featured-articles/">Feature Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11225"><a href="http://www.marshillonline.com/sections/from-the-editor/">Letter From the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18931"><a href="http://www.marshillonline.com/sections/featured/lets-talk-about-sects/">Let&#8217;s Talk About &#8220;Sects&#8221;</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17746"><a href="http://www.marshillonline.com/sections/mhonline-exclusive/">Online Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16440"><a href="http://www.marshillonline.com/sections/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16442"><a href="http://www.marshillonline.com/sections/academy/">Academy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16441"><a href="http://www.marshillonline.com/sections/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="http://www.marshillonline.com/sections/creative/">Creative</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16443"><a href="http://www.marshillonline.com/sections/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16444"><a href="http://www.marshillonline.com/sections/humour/">Humour</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16448"><a href="http://www.marshillonline.com/sections/de-classifieds/">De-Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16453"><a href="http://www.marshillonline.com/de-classified/">Submit A De-Classified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16451"><a href="http://www.marshillonline.com/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16452"><a href="http://www.marshillonline.com/staff/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11700"><a href="http://www.marshillonline.com/apply/">Apply</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5791"><a href="http://www.marshillonline.com/write-for-us/">Contribute</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5790"><a href="http://www.marshillonline.com/subscribe-to-us/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5792"><a href="http://www.marshillonline.com/advertising-rates/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page origamiez-menuitem-last menu-item-11206"><a href="http://www.marshillonline.com/staff/">Staff</a></li>
</ul>
</li>
</ul>  
                            </div>
                        </nav><!-- end: main-nav-->                
                    </div> <!-- end: header-bottom -->
                            </header>

            <div id="origamiez-body" class=" clearfix">
                <div id="origamiez-body-inner" class="clearfix">
                    
<div id="sidebar-center" class="origamiez-size-01 pull-left">

    <div class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.marshillonline.com" itemprop="url"><span itemprop="title">Home</span></a></span>&nbsp;&rsaquo;&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.marshillonline.com/sections/featured-articles/" itemprop="url"><span itemprop="title">Featured Articles</span></a></span>&nbsp;&rsaquo;&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current-page" itemprop="url" href="http://www.marshillonline.com/featured-articles/on-homelessness-people-to-know-not-problems-to-solve/"><span itemprop="title">On homelessness: People to know, not problems to solve</span></a></span></div>
            <div class="clearfix"></div>

        <div id="sidebar-center-bottom" class="row clearfix">
                            <article id="origamiez-post-wrap" class="clearfix post-20099 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-articles origamiez-first-post">

                    <h1 class="entry-title">On homelessness: People to know, not problems to solve</h1>

                    <p class="metadata clearfix">
                        <span class="vcard author hidden"><span class="fn">admin</span></span>
                                                    <time class="updated metadata-date" 
	datetime="2017-02-08 18:59:39">
  <i class="fa fa-calendar-o"></i>
  February 8, 2017</time>                            <span class="metadata-divider">&nbsp;&nbsp;&nbsp;</span>                        
                                                    <i class="fa fa-comments-o"></i>
<a href="http://www.marshillonline.com/featured-articles/on-homelessness-people-to-know-not-problems-to-solve/#respond" class="metadata-comment" >No Comment</a>                            <span class="metadata-divider">&nbsp;&nbsp;&nbsp;</span>                        
                        
                    </p>

                    
                    <div class="entry-content clearfix">
                        <p><a href="http://www.marshillonline.com/wp-content/uploads/2017/02/house.png"><img class="aligncenter size-large wp-image-20104" src="http://www.marshillonline.com/wp-content/uploads/2017/02/house-1024x383.png" alt="house" width="817" height="306" srcset="http://www.marshillonline.com/wp-content/uploads/2017/02/house-1024x383.png 1024w, http://www.marshillonline.com/wp-content/uploads/2017/02/house-500x187.png 500w, http://www.marshillonline.com/wp-content/uploads/2017/02/house-768x287.png 768w, http://www.marshillonline.com/wp-content/uploads/2017/02/house-960x359.png 960w, http://www.marshillonline.com/wp-content/uploads/2017/02/house.png 1344w" sizes="(max-width: 817px) 100vw, 817px" /></a></p>
<p><b>Anonymous</b></p>
<p>This past year I took on a role in the heart of Vancouver&#8217;s Downtown Eastside at an overdose prevention site. The majority of clients that came to use the facility were homeless, addicted, looking for some safety. Here I met Rachel, and as she prepared her fix in the booth closest to my desk, I started some small talk about her life and family. It got really heavy, really fast.</p>
<p>&#8220;Both my parents are dead, from when I was 14. I&#8217;ve been doing heroin ever since,&#8221; she explained, picking a small crumb of heroin from a plastic baggie. &#8220;I carry their ashes in my backpack.&#8221;</p>
<p>&#8220;Where is the rest of your family?&#8221; I asked.</p>
<p>&#8220;My brother hates me,&#8221; she continued, and tears began to well in her eyes, &#8220;but he&#8217;s all I&#8217;ve got.&#8221; Through more tears, she asked, &#8220;Can I use your phone screen as a mirror? I&#8217;m trying to jug myself.&#8221;</p>
<p>I handed her my phone and she used the black screen to find her jugular vein. Grimacing, she pushed the plunger through the syringe. She pulled the needle from her neck, capped her rig, and handed back my phone. &#8220;Thanks.&#8221;</p>
<p>She was silent as her high set in. I kept an eye on her as I saw her head nod towards the table.</p>
<p>&#8220;Rachel,&#8221; I said loudly. Her eyes fluttered back open. It seemed like the fentanyl level in her heroin wasn&#8217;t enough to push her towards overdose.</p>
<p>She stood up. &#8220;I&#8217;m heading back to the shelter,&#8221; she said.</p>
<p>Orphaned at 14, homeless soon after. She self-medicated. Heroin was her only option.</p>
<p>We like to believe the stigma surrounding homelessness and addiction. If the homeless were brought to the streets because they lacked the will to resist drugs or lacked the wisdom to make good life choices, then we are safe. But if difficult life circumstances are pushed on them from nowhere, then it can happen to us as well, and that is terrifying. It&#8217;s easier to complain about our hard-earned tax dollars going to welfare, about how narcanning someone who will just overdose again is a waste of money, and about how supervised injection sites are only enabling.</p>
<p>As long as Rachel is homeless, I pray there will be somewhere that opens their doors to her, that someone that is there to watch her inject, that someone to save her life when she overdoses. She didn&#8217;t choose this difficult path. No one does. We can only pray for the compassion to walk with them through it.</p>
<p>&nbsp;</p>
<p><b>Brittany Tremblett</b></p>
<p>My experience with addiction and homelessness is something that I thought I was comfortable talking about. It wasn’t until I was asked to write this article that I realized I still put this period of my life in a little box called <i>the past</i>. There is shame attached to it, especially because I come from high-income parents. I could have stayed with my father because I felt safe with him, but I was angry at my parents and decided to stay at a shelter until I could get on my feet.</p>
<p>I ended up coming to B.C to stay with my cousin where I would face drinking addiction, sex addiction, and so much more. Then through a series of amazing events and searching for God, I became a Christian. I felt Christ enter my life and could see all along He has been with me. Even those lonely nights of walking around the city, struggling with my mental health and feeling abandoned by my friends, He was there. I now have a beautiful relationship with my parents; and I am at TWU, which is just unreal. Those two things alone are miracles, especially because I had so much anger towards my parents—especially my mom. Today I forgive and love her, because I myself have been forgiven.</p>
<p>&nbsp;</p>
<p><b>Gina Harder</b></p>
<p>The Downtown East Side is notorious for disease outbreak, drug addiction, prostitution, and homelessness. To the world looking in, it is a hopeless and dangerous place. My outlook was similar before going out in the pouring rain, wearing oversized blue raincoats and offering hot chocolate to men like Clive. Clive stood before us on a cold night wearing only a sweater and blue jeans, no socks and no shoes, his feet covered in blisters and bruises. However, his feet were not his defining feature; his big toothy smile was. As we chatted, he told us that God had provided all that he needed and that he was full of joy. He reminded us that if God could provide everything for Him, surely he’d provide everything for us. We offered to pray for him, and he wouldn’t let us say “amen” before praying for us in return. I had never seen faith expressed so beautifully and simplistically.</p>
<p>&nbsp;</p>
<p><b>Tiffany Heath</b></p>
<p>Homelessness has been a part of my life ever since I was little. I understand poverty.  I know what it&#8217;s like to not know where my next meal was going to be.</p>
<p>Daughter. Christian. Student. Sister. Athlete. Homeless. Insignificant. Invisible. These are the labels of my high school years. Those four years were the tipping point of my pursuit of self-identity. High school, four years, four summers, four times homeless. I come from a family of seven on the low end of the poverty scale. Every summer of my high school years, my family was homeless. Either living in a tent, a run-down pop-up camper, and the best one, a one room hotel. I know what it&#8217;s like to sleep in close quarters—not knowing where my next meal is coming from. Growing up, food banks were our grocery store and our means for clothing.</p>
<p>Poverty and homelessness have provided me with a deep personal understanding of vulnerable populations. Today as a university student, living and providing on my own, I have come close to opting for homelessness as a temporary solution to achieve academic success. I still know what it is like to choose between buying groceries or paying bills. I don’t just have to worry about my academics, but I have an overwhelming fear of becoming homeless again. I have been comfortable skipping meals to an unhealthy extent, to ensure that I will not feel the fear of homelessness again. I don’t want to feel the isolation, dehumanizing, invisible nature of being homeless ever again.</p>
<p>&nbsp;</p>
<p><b>Mady Sieban</b></p>
<p>I looked into his eyes as they watered. Because he didn’t want to spend another night wide awake—searching for<i> it. </i>With all his heart, he was tired. And fed up.</p>
<p>I listened as he told me all the reasons why the meth was no good—why it gave him demons behind his eyes and fear in his heart. As he listed off all the reasons, I thought maybe he would convince himself to sleep without <i>it</i> tonight. But in the end, he wiped his tears and resigned to the pain. “But I just can’t help it. I can’t face myself without it. I need it,” he said.</p>
<p>My new friend left to go numb himself with demons and fears once more, because somehow this alternative reality is less painful than what’s real.</p>
<p>And that thought causes me to stop and think a little longer. If everything about the meth really does destroy him like he says it does, then I would be terrified to know the pain that’s causing him to run from reality and, instead, to <i>it</i>.</p>
<p>Then an old truth hit me. We’re all running. Either we’re running to something or from something. My new friend and I are more alike than what is comfortable to admit. All of us have something inside of us that hurts too much to look at. And so instead of looking at it, we run.  No one is immune to the temptation to numb the unique pains that life hands each of us.</p>
<p>In light of this encounter, I no longer want to look at homelessness and addiction as a <i>problem</i> plaguing our streets. I no longer want to see it as something we need to ‘clean up,’ with no regard for the unique pains that enslave people to these streets.</p>
<p>In these sacred encounters, I realize that homelessness and addiction are not problems to solve, but people to know.</p>
<p>&nbsp;</p>
<p><b>Nate Kara</b></p>
<p>I was excited when I met Paul, a friendly face on the street on a dreary Friday night in the Downtown East Side. He was happy to see us and he was the first happy person we came across in a while. As we offered him hot chocolate, he took it and immediately placed it down, all of a sudden, his smile broke. His dark stare met my eyes and I didn’t know what to expect. Paul proceeded to tell us about his life. He told us about the family that he didn’t get along with and the siblings he despised. In his dark tales, he spoke of a mother who was probably wondering where he was, and a sister whom he hasn’t seen since he kicked her down a flight of stairs.</p>
<p>What caught me off guard is that in a matter of moments, he would switch back to the happy smiley guy we came across in the rain. The alteration of his mind was obvious; his dilated pupils and paranoia gave me glimpse of the drugs he spoke of taking. He finally agreed to walk back to the rehab centre with us. As we dropped him off to stay the night in a warm bed, I told him to wait for me. I went inside to debrief and pray with my team, with mixed emotions we prayed and I felt encouraged. I went outside to see my new friend Paul before I left for home, but he was gone. For two years, I walked those streets thinking I would find him, but I never did.</p>
<p>Paul taught me that while lives don&#8217;t change in one night, the spark of change does happen in a night, or in a moment. All I can do is hope and pray that the spark I felt was also felt by Paul.</p>
<p>&nbsp;</p>
<p><b>Rachel Imperial </b></p>
<p>According to the Vancouver Homeless Count this past year, there were 1,847 people homeless. Now when you hear this statistic, what is your first thought? Do you think about how the city needs to improve housing or charities need to do better at providing food or donations? Does it remind you of the areas of town you try to avoid or where you hold tighter to your wallet when you walk through? We tend to think that poverty is the lack of things like food, shelter, and clothing. But I would say that poverty is really the result of relationships that do not work. This could be our relationship between God, other people, ourselves, and the world around us. I have a challenge for you: the next time you’re tempted to lock your car door, hold your bag closer to you and walk by pretending like there’s no one there; stop instead, look them in the eye and ask them about themselves. Push past the uncomfortable, and begin to see them not as scary or ‘other,’ but as fellow children of the King.</p>
<p>&nbsp;</p>
<p><b>Anonymous</b></p>
<p>I was born in a broken family. My mom and my dad fought often. Dad wasn’t around, and when he was, it wasn’t good. Abuse of me, my mother, and substances were the only things he ever did. Luckily, he left the picture when I was young. My mother had to work two jobs to take care of me. Once I was old enough to take care of myself she became rather absent.</p>
<p>By the time I was ten, I was drinking on the weekends because it was something to do. When I was 13, I smoked weed most days after school. By the time I was 16, I was doing hard drugs, mostly crack cocaine but some heroine, because that was the only way I felt alive. I’d be lying if I said that I haven’t lost a friend to an overdose. I know it is a matter of time before it is my turn to go but I just can’t stop. Even if I wanted to, I don’t think I could.</p>
<p>&nbsp;</p>
<p><b>Steff Cornett</b></p>
<p>I think one of the most important things I’ve learned in response to street ministry is to separate myself from the “us versus them”-mentality. I had to recognize that those I encountered on the streets were not my “projects.” Rather than viewing myself as the saviour, the Lord has humbled me to admit my own struggles and to empathize in the pain of other’s suffering as well as the celebration of other’s joys. Allowing vulnerability with others in my own story creates a space where others may feel more comfortable sharing. The common ground makes way for a more intimate relationship with God and with His people. Instead of judging lifestyles that lead to addiction, homelessness, violence, and crime, I am able to affirm the innate value of those I encounter by recognizing their true identity.</p>
<p>&nbsp;</p>
<p><b>Zach Wright</b></p>
<p>Am I my brother’s keeper?</p>
<p>Having worked on the Downtown Eastside of Vancouver for the last eight months, I&#8217;ve seen the effects that homelessness has on a population first-hand. As a mental health worker, I&#8217;ve worked alongside of people who have had their lives take turns for the worst. Drug addiction and mental health issues plague this population in ways most of us would not even be able to imagine.  I’ve been fortunate enough to see inside the daily lives of some of these people and to realize that these people are loved by God.  I’ve also had the privilege of seeing how much an impact just meeting the basic needs and being someone in their lives who will listen and care for them can have.</p>
<p>From a sociological perspective, homelessness has at least in part been the result of an ever- expanding gap between the rich and poor. Today, there are mental health issues, drug addiction, family violence and a whole range of other social problems contributing to this modern problem which must be addressed. The problem requires more than a financial or a physical response.  As believers, the problem of homelessness requires a spiritual response not unlike that portrayed in Jesus’ parable of the Good Samaritan.  The Christian response to homelessness must choose to see the marginalized and broken people of our culture as deserving of help, love, and respect.</p>
	<div class="likeit-button likeit-canvote">
		<div class="likeit-text" id="likeit_20099">Like!</div><div class="likeit-count"><span>1</span></div>
	</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.marshillonline.com/featured-articles/on-homelessness-people-to-know-not-problems-to-solve/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.marshillonline.com/featured-articles/on-homelessness-people-to-know-not-problems-to-solve/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                    </div>

                    
                    
                </article>

                  
    <div id="origamiez-post-category" class="entry-category clearfix">
        <span class="fa fa-book"></span> <a href="http://www.marshillonline.com/sections/featured-articles/" rel="category tag">Featured Articles</a>    </div>

                
                        <div id="origamiez-post-adjacent">
            <div class="row clearfix">
                                    <div class="col-sm-6 origamiez-post-adjacent-prev">
                        <p class="direction">
                            <a href="http://www.marshillonline.com/news/will-history-be-kind/" title="Will history be kind?">
                                                                    <span class="fa fa-angle-double-left"></span>&nbsp;Previous Post                                                            </a>
                        </p>

                                                    <h4><a href="http://www.marshillonline.com/news/will-history-be-kind/">Will history be kind?</a></h4>
                        
                                                    <p class="metadata clearfix">
                                <time class="updated metadata-date">&horbar; February 8, 2017</time>                                    
                            </p>
                        
                    </div>
                                                    <div class="col-sm-6 origamiez-post-adjacent-next">
                        <p class="direction">
                            <a href="http://www.marshillonline.com/arts-culture/20121/" title="Culture maker: An interview with Jordan Koslowsky">
                                                                    Next Post&nbsp;<span class="fa fa-angle-double-right"></span>
                                                                                    

                            </a>
                        </p>

                                                    <h4><a href="http://www.marshillonline.com/arts-culture/20121/">Culture maker: An interview with Jordan Koslowsky</a></h4>
                        
                                                    <p class="metadata clearfix">
                                <time class="updated metadata-date">&horbar; February 8, 2017</time>                                    
                            </p>
                                            </div>
                            </div>
        </div>
        
                    <div id="origamiez-post-author">
        <div class="origamiez-author-info clearfix">
            <a href="http://www.marshillonline.com/author/administrator-2/" class="origamiez-author-avatar">
            <img src="http://www.marshillonline.com/wp-content/uploads/2015/10/PP-150x150.jpg" width="90" height="90" alt="admin" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" />            </a>
            <div class="origamiez-author-detail">
                <p class="origamiez-author-name">Author:&nbsp;<a href="http://www.marshillonline.com/author/administrator-2/">admin</a></p>

                <p class="origamiez-author-bio"></p>
            </div>
        </div>
    </div>
    
                    <div id="origamiez-post-related" class="widget origamiez-widget-posts-two-cols">

      <h2 class="widget-title clearfix">
          <span class="widget-title-text pull-left">Related Articles</span>
      </h2>

      <div class="origamiez-widget-content clearfix">

	          <div class="article-col-left col-sm-6 col-xs-12">
	          	                  <article class="origamiez-post-0 clearfix post-20042 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-editor origamiez-first-post">
	                      	                          <a class="link-hover-effect origamiez-post-thumb"
	                              href="http://www.marshillonline.com/from-the-editor/20042/">
	                              <img src="http://www.marshillonline.com/wp-content/uploads/2017/02/untitled-133-480x480.jpg" class="image-effect img-responsive wp-post-image" alt="untitled-133" srcset="http://www.marshillonline.com/wp-content/uploads/2017/02/untitled-133-480x480.jpg 480w, http://www.marshillonline.com/wp-content/uploads/2017/02/untitled-133-150x150.jpg 150w, http://www.marshillonline.com/wp-content/uploads/2017/02/untitled-133-55x55.jpg 55w, http://www.marshillonline.com/wp-content/uploads/2017/02/untitled-133-620x620.jpg 620w" sizes="(max-width: 480px) 100vw, 480px" />	                          </a>
	                      

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">Aline Bouwman</span></span>													<time class="updated metadata-date" 
	datetime="2017-02-08 19:00:42">
	&horbar;	February 8, 2017</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/from-the-editor/20042/#respond" class="metadata-comment" >No Comment</a>	                      </p>


	                      <h3>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/from-the-editor/20042/"
	                              title="From the editor: urban">
	                              From the editor: urban	                          </a>
	                      </h3>

	                      	                      	<p class="entry-excerpt clearfix">By Aline Bouwman &nbsp; “Pedestrian movements form [the] real systems whose existence in fact makes up the city.” — Michel</p>
	                      
	                  </article>

	                  </div><div class="article-col-right col-sm-6 col-xs-12">	                  <article class="origamiez-post-1 clearfix post-20121 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture origamiez-first-post">

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">admin</span></span>													<time class="updated metadata-date" 
	datetime="2017-02-08 18:59:51">
	&horbar;	February 8, 2017</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/arts-culture/20121/#respond" class="metadata-comment" >No Comment</a>	                      </p>

	                      <h5>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/arts-culture/20121/"
	                              title="Culture maker: An interview with Jordan Koslowsky">
	                              Culture maker: An interview with Jordan Koslowsky	                          </a>
	                      </h5>
	                  </article>
	                  	                  <article class="origamiez-post-2 clearfix post-20048 post type-post status-publish format-standard has-post-thumbnail hentry category-news origamiez-first-post">

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">Juju Milay</span></span>													<time class="updated metadata-date" 
	datetime="2017-02-08 18:58:41">
	&horbar;	February 8, 2017</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/news/will-history-be-kind/#respond" class="metadata-comment" >No Comment</a>	                      </p>

	                      <h5>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/news/will-history-be-kind/"
	                              title="Will history be kind?">
	                              Will history be kind?	                          </a>
	                      </h5>
	                  </article>
	                  	                  <article class="origamiez-post-3 clearfix post-20068 post type-post status-publish format-standard has-post-thumbnail hentry category-news origamiez-first-post">

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">Kirsten McAllister</span></span>													<time class="updated metadata-date" 
	datetime="2017-02-08 18:57:06">
	&horbar;	February 8, 2017</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/news/the-paper-cup-predicament/#respond" class="metadata-comment" >No Comment</a>	                      </p>

	                      <h5>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/news/the-paper-cup-predicament/"
	                              title="The paper cup predicament">
	                              The paper cup predicament	                          </a>
	                      </h5>
	                  </article>
	                  	                  <article class="origamiez-post-4 clearfix post-20063 post type-post status-publish format-standard has-post-thumbnail hentry category-news origamiez-first-post">

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">Madeline Gallard</span></span>													<time class="updated metadata-date" 
	datetime="2017-02-08 18:55:36">
	&horbar;	February 8, 2017</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/news/the-rules-of-ottawa/#respond" class="metadata-comment" >No Comment</a>	                      </p>

	                      <h5>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/news/the-rules-of-ottawa/"
	                              title="The rules of Ottawa">
	                              The rules of Ottawa	                          </a>
	                      </h5>
	                  </article>
	                  	                  <article class="origamiez-post-5 clearfix post-20107 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture origamiez-first-post">

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">Trevor McMahan</span></span>													<time class="updated metadata-date" 
	datetime="2017-02-08 18:55:21">
	&horbar;	February 8, 2017</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/arts-culture/its-over-l-a/#respond" class="metadata-comment" >No Comment</a>	                      </p>

	                      <h5>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/arts-culture/its-over-l-a/"
	                              title="“It’s Over, L.A.”">
	                              “It’s Over, L.A.”	                          </a>
	                      </h5>
	                  </article>
	                  	                  <article class="origamiez-post-6 clearfix post-20057 post type-post status-publish format-standard has-post-thumbnail hentry category-news origamiez-first-post">

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">Kelsey Tuffin</span></span>													<time class="updated metadata-date" 
	datetime="2017-02-08 18:54:22">
	&horbar;	February 8, 2017</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/news/20057/#respond" class="metadata-comment" >No Comment</a>	                      </p>

	                      <h5>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/news/20057/"
	                              title="Carson Pue: Life in community and administration">
	                              Carson Pue: Life in community and administration	                          </a>
	                      </h5>
	                  </article>
	                  	                  <article class="origamiez-post-7 clearfix post-20076 post type-post status-publish format-standard has-post-thumbnail hentry category-academy origamiez-first-post">

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">Niki Mara</span></span>													<time class="updated metadata-date" 
	datetime="2017-02-08 18:53:57">
	&horbar;	February 8, 2017</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/academy/high-functioning-anxiety-a-paradox/#comments" class="metadata-comment" >1 Comment</a>	                      </p>

	                      <h5>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/academy/high-functioning-anxiety-a-paradox/"
	                              title="High-functioning anxiety—a paradox">
	                              High-functioning anxiety—a paradox	                          </a>
	                      </h5>
	                  </article>
	                  	          </div>

	    </div>

    </div>
    
                
<div class="comments-area widget" id="comments">
	
	                    <div class="comment-respond" id="respond">
            <h2 id="reply-title" class="comment-reply-title widget-title clearfix">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/featured-articles/on-homelessness-people-to-know-not-problems-to-solve/#respond" style="display:none;">Cancel reply</a></small></h2>

                        <form action="http://www.marshillonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form origamiez-widget-content clearfix"  novalidate>
                            
								
					<div class="comment-form-info row clearfix"><div class="comment-form-field col-sm-4"><input id="author" name="author" type="text" value="" /><span class="comment-icon fa fa-user"></span></div><div class="comment-form-field col-sm-4"><input id="email" name="email" type="email" value="" /><span class="comment-icon fa fa-envelope"></span></div><div class="comment-form-field col-sm-4"><input id="url" name="url" type="url" value="" /><span class="comment-icon fa fa-link"></span></div></div>
                
                    <p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8"></textarea></p>
                    
                    <p class="form-submit">
                      <input name="submit" type="submit" id="submit" value="Post Comment" />
						          <input type='hidden' name='comment_post_ID' value='20099' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                    </p>

                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="46ba0012a8" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="7"/></p>
                </form>
                        </div><!-- #respond -->
        
</div><!-- #comments -->

                        </div>
        </div>

    <div id="sidebar-right" class="origamiez-size-01 origamiez-size-02 pull-right">
        <div class="sidebar-right-inner clearfix widget-area" role="complementary">
	        <div id="search-5" class="widget widget_search origamiez-widget-order-0 origamiez-widget-first"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">Search</span></h2><div class="origamiez-widget-content clearfix"><form method="get" id="search-form" class="search-form clearfix" action="http://www.marshillonline.com/">                            
    <input autocomplete="off" type="text" value="" placeholder="Enter your keyword..." name="s" class="search-text" maxlength="20">
    <button type="submit" class="search-submit"><span class="fa fa-search"></span></button>
</form>
</div></div><div id="text-12" class="widget widget_text origamiez-widget-order-1"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">Read Our Latest Issue</span></h2><div class="origamiez-widget-content clearfix">			<div class="textwidget"><div data-configid="3992225/44101177" style="width:300px; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div><div id="text-13" class="widget widget_text origamiez-widget-order-2"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/marshillonline" data-widget-id="693120823469543424">Tweets by @marshillonline</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div><div id="archives-4" class="widget widget_archive origamiez-widget-order-3 origamiez-widget-last"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">Mars&#8217; Hill Archives</span></h2><div class="origamiez-widget-content clearfix">		<label class="screen-reader-text" for="archives-dropdown-4">Mars&#8217; Hill Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.marshillonline.com/2017/02/'> February 2017 </option>
	<option value='http://www.marshillonline.com/2017/01/'> January 2017 </option>
	<option value='http://www.marshillonline.com/2016/12/'> December 2016 </option>
	<option value='http://www.marshillonline.com/2016/11/'> November 2016 </option>
	<option value='http://www.marshillonline.com/2016/10/'> October 2016 </option>
	<option value='http://www.marshillonline.com/2016/09/'> September 2016 </option>
	<option value='http://www.marshillonline.com/2016/04/'> April 2016 </option>
	<option value='http://www.marshillonline.com/2016/03/'> March 2016 </option>
	<option value='http://www.marshillonline.com/2016/02/'> February 2016 </option>
	<option value='http://www.marshillonline.com/2016/01/'> January 2016 </option>
	<option value='http://www.marshillonline.com/2015/12/'> December 2015 </option>
	<option value='http://www.marshillonline.com/2015/11/'> November 2015 </option>
	<option value='http://www.marshillonline.com/2015/10/'> October 2015 </option>
	<option value='http://www.marshillonline.com/2015/09/'> September 2015 </option>
	<option value='http://www.marshillonline.com/2015/04/'> April 2015 </option>
	<option value='http://www.marshillonline.com/2015/03/'> March 2015 </option>
	<option value='http://www.marshillonline.com/2015/02/'> February 2015 </option>
	<option value='http://www.marshillonline.com/2015/01/'> January 2015 </option>
	<option value='http://www.marshillonline.com/2014/12/'> December 2014 </option>
	<option value='http://www.marshillonline.com/2014/11/'> November 2014 </option>
	<option value='http://www.marshillonline.com/2014/10/'> October 2014 </option>
	<option value='http://www.marshillonline.com/2014/09/'> September 2014 </option>
	<option value='http://www.marshillonline.com/2014/04/'> April 2014 </option>
	<option value='http://www.marshillonline.com/2014/03/'> March 2014 </option>
	<option value='http://www.marshillonline.com/2014/02/'> February 2014 </option>
	<option value='http://www.marshillonline.com/2014/01/'> January 2014 </option>
	<option value='http://www.marshillonline.com/2013/12/'> December 2013 </option>
	<option value='http://www.marshillonline.com/2013/11/'> November 2013 </option>
	<option value='http://www.marshillonline.com/2013/10/'> October 2013 </option>
	<option value='http://www.marshillonline.com/2013/09/'> September 2013 </option>
	<option value='http://www.marshillonline.com/2013/05/'> May 2013 </option>
	<option value='http://www.marshillonline.com/2013/04/'> April 2013 </option>
	<option value='http://www.marshillonline.com/2013/03/'> March 2013 </option>
	<option value='http://www.marshillonline.com/2013/02/'> February 2013 </option>
	<option value='http://www.marshillonline.com/2013/01/'> January 2013 </option>
	<option value='http://www.marshillonline.com/2012/12/'> December 2012 </option>
	<option value='http://www.marshillonline.com/2012/11/'> November 2012 </option>
	<option value='http://www.marshillonline.com/2012/10/'> October 2012 </option>
	<option value='http://www.marshillonline.com/2012/09/'> September 2012 </option>
	<option value='http://www.marshillonline.com/2012/04/'> April 2012 </option>
	<option value='http://www.marshillonline.com/2012/03/'> March 2012 </option>
	<option value='http://www.marshillonline.com/2012/02/'> February 2012 </option>
	<option value='http://www.marshillonline.com/2012/01/'> January 2012 </option>
	<option value='http://www.marshillonline.com/2011/12/'> December 2011 </option>
	<option value='http://www.marshillonline.com/2011/11/'> November 2011 </option>
	<option value='http://www.marshillonline.com/2008/03/'> March 2008 </option>

		</select>
		</div></div>        </div>
    </div>

<div class="clearfix"></div>
</div> <!-- end #origamiez-body > container > #origamiez-boby-inner -->
</div> <!-- end #origamiez-body-->
<footer id="origamiez-footer" class="clearfix">                
    
        
    <div id="origamiez-footer-end" class="clearfix">                                        
        <div class=" clearfix">
            
                <div id="origamiez-footer-copyright" class="pull-left">
        Copyright © Mars&#039; Hill Newspaper 2015 |||||||                                    
Hey, thanks for reading. You rock!    </div>
        </div>
    </div>          
</footer>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1634412070175032";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=8386028; 
        var sc_security="fc0c3c7f"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8386028/0/fc0c3c7f/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='livesite-css'  href='http://www.marshillonline.com/wp-content/plugins/lead-capturing-call-to-actions-by-vcita/core/../css/livesite-frontend.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather_style-css'  href='http://www.marshillonline.com/wp-content/plugins/weather-and-time//functions/weather_style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.marshillonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.2'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/modernizr.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/bootstrap.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/hoverIntent.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/jquery.navgoco.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/jquery.poptrox.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/jquery.transit.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/owl.carousel.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/slidebars.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/superfish.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/jquery.match-height.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var origamiez_vars = {"info":{"home_url":"http:\/\/www.marshillonline.com","template_uri":"http:\/\/www.marshillonline.com\/wp-content\/themes\/origamiez","affix":""},"config":{"is_enable_lightbox":1,"is_enable_convert_flat_menus":1,"is_use_gallery_popup":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/origamiez.init.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"e6ccd46eb90a403a","ls_sdk_show_livesite":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/lead-capturing-call-to-actions-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1634412070175032&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="close"></body>
</html>
