<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
<![endif]-->
<!--[if !(IE 7) | !(IE 8) ]><!-->
<html lang="en-US"
 xmlns:fb="http://ogp.me/ns/fb#">
    <!--<![endif]-->
    <head>
        <meta charset="UTF-8">
        <meta name="viewport" content="width=device-width">
        <link rel="profile" href="http://gmpg.org/xfn/11">
        <link rel="pingback" href="http://www.marshillonline.com/xmlrpc.php">                  
        <title>Be Careful &#8211; MH — Official Student Newspaper for Trinity Western University</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="MH — Official Student Newspaper for Trinity Western University &raquo; Feed" href="http://www.marshillonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="MH — Official Student Newspaper for Trinity Western University &raquo; Comments Feed" href="http://www.marshillonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="MH — Official Student Newspaper for Trinity Western University &raquo; iCal Feed" href="http://www.marshillonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="MH — Official Student Newspaper for Trinity Western University &raquo; Be Careful Comments Feed" href="http://www.marshillonline.com/news/be-careful/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.marshillonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://www.marshillonline.com/wp-includes/css/dashicons.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='http://www.marshillonline.com/wp-content/plugins/wunderground/assets/css/wunderground.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='awesome-weather-css'  href='http://www.marshillonline.com/wp-content/plugins/awesome-weather/awesome-weather.css?ver=4.6.1' type='text/css' media='all' />
<style id='awesome-weather-inline-css' type='text/css'>
.awesome-weather-wrap { font-family: 'Open Sans', sans-serif;  font-weight: 400; font-size: 14px; line-height: 14px; } 
</style>
<link rel='stylesheet' id='opensans-googlefont-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.marshillonline.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='http://www.marshillonline.com/wp-content/plugins/wp-polls/polls-css.css?ver=2.73.1' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('http://www.marshillonline.com/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='wptt_front-css'  href='http://www.marshillonline.com/wp-content/plugins/wp-twitter-feeds/controller/../css/admin_style.min.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_bootstrap-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/bootstrap.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_bootstrap-theme-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/bootstrap-theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_font-awesome-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-navgoco-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/jquery.navgoco.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-poptrox-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/jquery.poptrox.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-carousel-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/owl.carousel.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-theme-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/owl.theme.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-owl-transitions-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/owl.transitions.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-slidebars-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/slidebars.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_jquery-superfish-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/superfish.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_style-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_responsive-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/css/responsive.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_color-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/skin/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_google-fonts-css'  href='//fonts.googleapis.com/css?family=Oswald%3A400%2C700%26subset%3Dlatin%2Cvietnamese%7CNoto+Sans%3A400%2C400italic%2C700%2C700italic%26subset%3Dlatin%2Cvietnamese%7CJosefin%2BSlab%3A400%2C400italic%2C700italic%2C700&#038;ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='origamiez_typography-css'  href='http://www.marshillonline.com/wp-content/themes/origamiez/typography/default.css' type='text/css' media='all' />
<link rel='stylesheet' id='flipping_team-css'  href='http://www.marshillonline.com/wp-content/plugins/flipping-team/flipping-team.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='likeit-css'  href='http://www.marshillonline.com/wp-content/plugins/like-it/content/like-it.css?ver=0.1' type='text/css' media='all' />
<link rel='stylesheet' id='question_style-css'  href='http://www.marshillonline.com/wp-content/plugins/question-and-answer-forum/style.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var tribe_events_linked_posts = {"post_types":{"tribe_venue":"venue","tribe_organizer":"organizer"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/wp-a11y.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No search results.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"7de6bdf53f","ajaxurl":"http:\/\/www.marshillonline.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/flipping-team/jquery.flip.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/flipping-team/flipping-script.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var likeit = {"ajaxurl":"http:\/\/www.marshillonline.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/like-it/content/like-it.js?ver=0.1'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/question-and-answer-forum/ajax.js?ver=4.6.1'></script>
<link rel='https://api.w.org/' href='http://www.marshillonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.marshillonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.marshillonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Are We Afraid of Suffering?' href='http://www.marshillonline.com/academy/are-we-afraid-of-suffering/' />
<link rel='next' title='From the Editor: Fear' href='http://www.marshillonline.com/from-the-editor/from-the-editor-fear/' />
<meta name="generator" content="WordPress 4.6.1" />
<link rel="canonical" href="http://www.marshillonline.com/news/be-careful/" />
<link rel='shortlink' href='http://www.marshillonline.com/?p=19380' />
<link rel="alternate" type="application/json+oembed" href="http://www.marshillonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.marshillonline.com%2Fnews%2Fbe-careful%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.marshillonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.marshillonline.com%2Fnews%2Fbe-careful%2F&#038;format=xml" />
<meta property="fb:app_id" content="1634412070175032"/>		<script type="text/javascript">
            var _statcounter = _statcounter || [];
            _statcounter.push({"tags": {"author": "Kelsey Tuffin"}});
        </script>
	   <script type='text/javascript'>
		var blogurl;blogurl = 'http://www.marshillonline.com';
		var qadmim_ajax_url;
		qadmin_ajax_url = 'http://www.marshillonline.com/wp-admin/admin-ajax.php';
	</script><link rel="icon" href="http://www.marshillonline.com/wp-content/uploads/2016/11/cropped-new_logo_1-1-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://www.marshillonline.com/wp-content/uploads/2016/11/cropped-new_logo_1-1-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://www.marshillonline.com/wp-content/uploads/2016/11/cropped-new_logo_1-1-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://www.marshillonline.com/wp-content/uploads/2016/11/cropped-new_logo_1-1-270x270.jpg" />
    </head>

    <body class="single single-post postid-19380 single-format-standard origamiez-layout-right-sidebar origamiez-layout-single origamiez-show-border-for-images without_bg_slides origamiez-boxer origamiez-skin-default origamiez-header-style-left-right origamiez-single-post-two-cols origamiez-missing-sidebar-left">             
        <div class="container">        
            <div class="sb-slidebar sb-left sb-width-custom" data-sb-width="260px">
    <ul id="mobile-menu" class="clearfix"><li id="menu-item-16447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children origamiez-menuitem-first menu-item-16447"><a href="http://www.marshillonline.com/sections/featured/">Featured</a>
<ul class="sub-menu">
	<li id="menu-item-11224" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11224"><a href="http://www.marshillonline.com/sections/featured-articles/">Feature Articles</a></li>
	<li id="menu-item-11225" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11225"><a href="http://www.marshillonline.com/sections/from-the-editor/">Letter From the Editor</a></li>
	<li id="menu-item-18931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18931"><a href="http://www.marshillonline.com/sections/featured/lets-talk-about-sects/">Let&#8217;s Talk About &#8220;Sects&#8221;</a></li>
</ul>
</li>
<li id="menu-item-17746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17746"><a href="http://www.marshillonline.com/sections/mhonline-exclusive/">Online Exclusives</a></li>
<li id="menu-item-16440" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16440"><a href="http://www.marshillonline.com/sections/news/">News</a></li>
<li id="menu-item-16442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16442"><a href="http://www.marshillonline.com/sections/academy/">Academy</a></li>
<li id="menu-item-16441" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16441"><a href="http://www.marshillonline.com/sections/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li id="menu-item-16704" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="http://www.marshillonline.com/sections/creative/">Creative</a></li>
</ul>
</li>
<li id="menu-item-16443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16443"><a href="http://www.marshillonline.com/sections/sports/">Sports</a></li>
<li id="menu-item-16444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16444"><a href="http://www.marshillonline.com/sections/humour/">Humour</a></li>
<li id="menu-item-16448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16448"><a href="http://www.marshillonline.com/sections/de-classifieds/">De-Classifieds</a>
<ul class="sub-menu">
	<li id="menu-item-16453" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16453"><a href="http://www.marshillonline.com/de-classified/">Submit A De-Classified</a></li>
</ul>
</li>
<li id="menu-item-16451" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16451"><a href="http://www.marshillonline.com/events/">Calendar</a></li>
<li id="menu-item-16452" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16452"><a href="http://www.marshillonline.com/staff/">Contact Us</a>
<ul class="sub-menu">
	<li id="menu-item-11700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11700"><a href="http://www.marshillonline.com/apply/">Apply</a></li>
	<li id="menu-item-5791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5791"><a href="http://www.marshillonline.com/write-for-us/">Contribute</a></li>
	<li id="menu-item-5790" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5790"><a href="http://www.marshillonline.com/subscribe-to-us/">Subscribe</a></li>
	<li id="menu-item-5792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5792"><a href="http://www.marshillonline.com/advertising-rates/">Advertise</a></li>
	<li id="menu-item-11206" class="menu-item menu-item-type-post_type menu-item-object-page origamiez-menuitem-last menu-item-11206"><a href="http://www.marshillonline.com/staff/">Staff</a></li>
</ul>
</li>
</ul>    </div>
    
        <div id="sb-site" >                 

            <header id="origamiez-header">     
                
<div id="origamiez-top-bar">
	
	<div id="origamiez-top-bar-inner"
		class=" clearfix">
		
		<div class="row">
						
       					
			

							<div class="origamiez-top-bar-col-right col-xs-12 col-sm-12">
	        <div id="top-social-link-inner" class="clearfix">
                    <a href="http://www.facebook.com/marshillonline" title="Facebook" rel="nofollow" target="_blank" class="origamiez-tooltip social-link social-link-first" style="color: #3B5998">
          <span class="fa fa-facebook"></span>
        </a>
                <a href="http://www.instagram.com/marshillonline" title="Instagram" rel="nofollow" target="_blank" class="origamiez-tooltip social-link social-link-first" style="color: #dd3333">
          <span class="fa fa-instagram"></span>
        </a>
                <a href="http://www.twitter.com/marshillonline" title="Twitter" rel="nofollow" target="_blank" class="origamiez-tooltip social-link social-link-first" style="color: #00A0D1">
          <span class="fa fa-twitter"></span>
        </a>
                <a href="https://www.youtube.com/user/marshillonline" title="Youtube" rel="nofollow" target="_blank" class="origamiez-tooltip social-link social-link-first" style="color: #cc181e">
          <span class="fa fa-youtube"></span>
        </a>
        					</div>
				</div>			
			
		</div>

	</div>

</div>

                
                <div id="origamiez-header-top" class="origamiez-header-left-right">
    <div class=" clearfix">  
                <div id="origamiez-logo" class="pull-left">
            <a id="site-home-link" href="http://www.marshillonline.com" title="MH — Official Student Newspaper for Trinity Western University">
                                <img id="site-logo" class="img-responsive" src="http://www.marshillonline.com/wp-content/uploads/2015/10/onlineheaderb1.jpg" alt="MH — Official Student Newspaper for Trinity Western University">
                        </a>
        </div> <!-- end: logo -->                        

            </div>
</div>    
                                    <div id="origamiez-header-bottom" class="clearfix">                                                            
                        <nav id="main-nav">
                            <div id="origamiez-mobile-wrap" class="clearfix">                            
                                <span id="origamiez-mobile-menu-icon" class="origamiez-mobile-icon sb-toggle-left"><span class="fa fa-bars"></span><span>Menu</span></span>                            
                            </div>
                                
                            <div id="main-nav-inner" class="">
                                <ul id="main-menu" class="clearfix"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children origamiez-menuitem-first menu-item-16447"><a href="http://www.marshillonline.com/sections/featured/">Featured</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11224"><a href="http://www.marshillonline.com/sections/featured-articles/">Feature Articles</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11225"><a href="http://www.marshillonline.com/sections/from-the-editor/">Letter From the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18931"><a href="http://www.marshillonline.com/sections/featured/lets-talk-about-sects/">Let&#8217;s Talk About &#8220;Sects&#8221;</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17746"><a href="http://www.marshillonline.com/sections/mhonline-exclusive/">Online Exclusives</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-16440"><a href="http://www.marshillonline.com/sections/news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16442"><a href="http://www.marshillonline.com/sections/academy/">Academy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16441"><a href="http://www.marshillonline.com/sections/arts-culture/">Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16704"><a href="http://www.marshillonline.com/sections/creative/">Creative</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16443"><a href="http://www.marshillonline.com/sections/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16444"><a href="http://www.marshillonline.com/sections/humour/">Humour</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16448"><a href="http://www.marshillonline.com/sections/de-classifieds/">De-Classifieds</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16453"><a href="http://www.marshillonline.com/de-classified/">Submit A De-Classified</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16451"><a href="http://www.marshillonline.com/events/">Calendar</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16452"><a href="http://www.marshillonline.com/staff/">Contact Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11700"><a href="http://www.marshillonline.com/apply/">Apply</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5791"><a href="http://www.marshillonline.com/write-for-us/">Contribute</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5790"><a href="http://www.marshillonline.com/subscribe-to-us/">Subscribe</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5792"><a href="http://www.marshillonline.com/advertising-rates/">Advertise</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page origamiez-menuitem-last menu-item-11206"><a href="http://www.marshillonline.com/staff/">Staff</a></li>
</ul>
</li>
</ul>  
                            </div>
                        </nav><!-- end: main-nav-->                
                    </div> <!-- end: header-bottom -->
                            </header>

            <div id="origamiez-body" class=" clearfix">
                <div id="origamiez-body-inner" class="clearfix">
                    
<div id="sidebar-center" class="origamiez-size-01 pull-left">

    <div class="breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.marshillonline.com" itemprop="url"><span itemprop="title">Home</span></a></span>&nbsp;&rsaquo;&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="http://www.marshillonline.com/sections/news/" itemprop="url"><span itemprop="title">News</span></a></span>&nbsp;&rsaquo;&nbsp;<span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a class="current-page" itemprop="url" href="http://www.marshillonline.com/news/be-careful/"><span itemprop="title">Be Careful</span></a></span></div>
            <div class="clearfix"></div>

        <div id="sidebar-center-bottom" class="row clearfix">
                            <article id="origamiez-post-wrap" class="clearfix post-19380 post type-post status-publish format-standard has-post-thumbnail hentry category-news origamiez-first-post">

                    <h1 class="entry-title">Be Careful</h1>

                    <p class="metadata clearfix">
                        <span class="vcard author hidden"><span class="fn">Kelsey Tuffin</span></span>
                                                    <time class="updated metadata-date" 
	datetime="2016-11-02 19:10:32">
  <i class="fa fa-calendar-o"></i>
  November 2, 2016</time>                            <span class="metadata-divider">&nbsp;&nbsp;&nbsp;</span>                        
                                                    <i class="fa fa-comments-o"></i>
<a href="http://www.marshillonline.com/news/be-careful/#respond" class="metadata-comment" >No Comment</a>                            <span class="metadata-divider">&nbsp;&nbsp;&nbsp;</span>                        
                        
                    </p>

                    
                    <div class="entry-content clearfix">
                        <p>By <span class="TextRun SCX174838692" lang="EN-US" xml:lang="EN-US"><span class="NormalTextRun SCX174838692">Kelsey Tuffin</span></span></p>
<p>&nbsp;</p>
<p>It’s dark outside. I climb out of my car and with my arms full of the day’s supplies, and I begin to walk to my apartment in middle-class suburbia. I hear voices of males conversing, and cast a glance to my left where two men in baseball caps are sauntering down the street, seemingly in my direction.</p>
<p>&nbsp;</p>
<p>My mind immediately begins to map out my course of action <i>if </i>these men were to approach me. How quickly can I get to my apartment and lock the door? What if I call out my roommate’s name (who is a male) as I approach, would they be deterred? And if it comes down to it, am I up for a fight?</p>
<p><a href="http://www.marshillonline.com/wp-content/uploads/2016/11/genderfear.jpg"><img class="aligncenter  wp-image-19383" src="http://www.marshillonline.com/wp-content/uploads/2016/11/genderfear.jpg" alt="genderfear" width="410" height="405" srcset="http://www.marshillonline.com/wp-content/uploads/2016/11/genderfear.jpg 364w, http://www.marshillonline.com/wp-content/uploads/2016/11/genderfear-55x55.jpg 55w" sizes="(max-width: 410px) 100vw, 410px" /></a></p>
<p>This personal experience is not reserved to my narrative. It is a fear instilled in females (as well as femme and queer folk) who are perpetually aware of the statistics of abuse and violence against women, how they are seen within their culture and how helpful words like “be careful” can fuel a fear-driven dialogue in our minds.</p>
<p>&nbsp;</p>
<p>While crime rates continue to drop across Canada, Canadian Women’s Foundation (CWF) writes that “all Canadians pay a steep price for violence against women. It’s estimated that each year, Canadians collectively spend $7.4 billion to deal with the aftermath of spousal violence alone, according to the Department of Justice.” And that is merely <i>spousal violence</i>—not accounting for violence outside of spousal relationships and unreported violence. With approximately half of all women in Canada having experienced at least one incident of physical or sexual violence toward them before the age of 16, and 67% of women knowing a victim of abuse, fear has become a familiar face, often seen in the eyes of those who we thought we could trust.</p>
<p>&nbsp;</p>
<p>“Like most violent crime in Canada, rates of police-reported domestic violence have fallen over time. This decline is partly due to increased social equality and financial freedom for women, which makes it easier for them to leave abusive relationships at earlier stages. It is also due to years of effort by groups who are working to end domestic violence.” (<i>The Facts about Violence against Women </i>1).</p>
<p>&nbsp;</p>
<p>The gains have been great, but external variables continue to affect the tumultuous dynamic around abusive relationships or isolated attacks. CWF wrote that after Hurricane Katrina in 2005, intra-partner violence by 98% because women could not access safe havens that had been closed due to damage or full capacity. The reality of fear of potential violence and having little capacity to stop it is a <i>reality</i> for women across North America (and across the globe). As a result, I am aware of the need to ‘be careful’—where I am wandering, what time of day it is, and the potential negative situations that could arise. I want to believe in the good intentions of those who have consistently been concerned for my safety as I leave work late at night, or travel to new places on my own. However, I find myself occupied with the injustice that I am limited as an independent female in fear-driven culture. Those who are genuinely concerned for my safety and those who shatter my security sometimes look more alike than I wish they did.</p>
	<div class="likeit-button likeit-canvote">
		<div class="likeit-text" id="likeit_19380">Like!</div><div class="likeit-count"><span>0</span></div>
	</div><!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ --><h3>Comments</h3><p><fb:comments-count href=http://www.marshillonline.com/news/be-careful/></fb:comments-count> comments</p><div class="fb-comments" data-href="http://www.marshillonline.com/news/be-careful/" data-numposts="5" data-width="100%" data-colorscheme="light"></div>                    </div>

                    
                    
                </article>

                  
    <div id="origamiez-post-category" class="entry-category clearfix">
        <span class="fa fa-book"></span> <a href="http://www.marshillonline.com/sections/news/" rel="category tag">News</a>    </div>

                
                        <div id="origamiez-post-adjacent">
            <div class="row clearfix">
                                    <div class="col-sm-6 origamiez-post-adjacent-prev">
                        <p class="direction">
                            <a href="http://www.marshillonline.com/academy/are-we-afraid-of-suffering/" title="Are We Afraid of Suffering?">
                                                                    <span class="fa fa-angle-double-left"></span>&nbsp;Previous Post                                                            </a>
                        </p>

                                                    <h4><a href="http://www.marshillonline.com/academy/are-we-afraid-of-suffering/">Are We Afraid of Suffering?</a></h4>
                        
                                                    <p class="metadata clearfix">
                                <time class="updated metadata-date">&horbar; November 2, 2016</time>                                    
                            </p>
                        
                    </div>
                                                    <div class="col-sm-6 origamiez-post-adjacent-next">
                        <p class="direction">
                            <a href="http://www.marshillonline.com/from-the-editor/from-the-editor-fear/" title="From the Editor: Fear">
                                                                    Next Post&nbsp;<span class="fa fa-angle-double-right"></span>
                                                                                    

                            </a>
                        </p>

                                                    <h4><a href="http://www.marshillonline.com/from-the-editor/from-the-editor-fear/">From the Editor: Fear</a></h4>
                        
                                                    <p class="metadata clearfix">
                                <time class="updated metadata-date">&horbar; November 2, 2016</time>                                    
                            </p>
                                            </div>
                            </div>
        </div>
        
                    <div id="origamiez-post-author">
        <div class="origamiez-author-info clearfix">
            <a href="http://www.marshillonline.com/author/kelsey-tuffin/" class="origamiez-author-avatar">
            <img src="http://www.marshillonline.com/wp-content/uploads/2016/09/Kelsey2-150x150.jpg" width="90" height="90" alt="Kelsey Tuffin" class="avatar avatar-90 wp-user-avatar wp-user-avatar-90 alignnone photo" />            </a>
            <div class="origamiez-author-detail">
                <p class="origamiez-author-name">Author:&nbsp;<a href="http://www.marshillonline.com/author/kelsey-tuffin/">Kelsey Tuffin</a></p>

                <p class="origamiez-author-bio"></p>
            </div>
        </div>
    </div>
    
                    <div id="origamiez-post-related" class="widget origamiez-widget-posts-two-cols">

      <h2 class="widget-title clearfix">
          <span class="widget-title-text pull-left">Related Articles</span>
      </h2>

      <div class="origamiez-widget-content clearfix">

	          <div class="article-col-left col-sm-6 col-xs-12">
	          	                  <article class="origamiez-post-0 clearfix post-19531 post type-post status-publish format-standard has-post-thumbnail hentry category-letters-to-the-editor category-mhonline-exclusive origamiez-first-post">
	                      	                          <a class="link-hover-effect origamiez-post-thumb"
	                              href="http://www.marshillonline.com/letters-to-the-editor/19531/">
	                              <img src="http://www.marshillonline.com/wp-content/uploads/2016/11/typewriter-1248089_1280-480x480.jpg" class="image-effect img-responsive wp-post-image" alt="typewriter-1248089_1280" srcset="http://www.marshillonline.com/wp-content/uploads/2016/11/typewriter-1248089_1280-480x480.jpg 480w, http://www.marshillonline.com/wp-content/uploads/2016/11/typewriter-1248089_1280-150x150.jpg 150w, http://www.marshillonline.com/wp-content/uploads/2016/11/typewriter-1248089_1280-55x55.jpg 55w, http://www.marshillonline.com/wp-content/uploads/2016/11/typewriter-1248089_1280-620x620.jpg 620w" sizes="(max-width: 480px) 100vw, 480px" />	                          </a>
	                      

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">Ted Lewis</span></span>													<time class="updated metadata-date" 
	datetime="2016-11-09 19:25:53">
	&horbar;	November 9, 2016</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/letters-to-the-editor/19531/#respond" class="metadata-comment" >No Comment</a>	                      </p>


	                      <h3>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/letters-to-the-editor/19531/"
	                              title="Letter to the Editor: On The Myth of Community">
	                              Letter to the Editor: On The Myth of Community	                          </a>
	                      </h3>

	                      	                      	<p class="entry-excerpt clearfix">By Jeremy Rintoul and Ted Lewis In October, this paper published an article by TWU graduate Nicolas Noble, concerning the alleged</p>
	                      
	                  </article>

	                  </div><div class="article-col-right col-sm-6 col-xs-12">	                  <article class="origamiez-post-1 clearfix post-19516 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-mhonline-exclusive origamiez-first-post">

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">Ryan Halladay</span></span>													<time class="updated metadata-date" 
	datetime="2016-11-07 09:20:24">
	&horbar;	November 7, 2016</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/arts-culture/a-truly-human-story-room-on-review/#respond" class="metadata-comment" >No Comment</a>	                      </p>

	                      <h5>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/arts-culture/a-truly-human-story-room-on-review/"
	                              title="A Truly Human Story: Room on review">
	                              A Truly Human Story: Room on review	                          </a>
	                      </h5>
	                  </article>
	                  	                  <article class="origamiez-post-2 clearfix post-19431 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-articles origamiez-first-post">

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">admin</span></span>													<time class="updated metadata-date" 
	datetime="2016-11-02 19:50:15">
	&horbar;	November 2, 2016</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/featured-articles/breaking-the-silence-together-twu-alumni-on-the-lgbtqi-experience/#comments" class="metadata-comment" >5 Comments</a>	                      </p>

	                      <h5>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/featured-articles/breaking-the-silence-together-twu-alumni-on-the-lgbtqi-experience/"
	                              title="Breaking the Silence Together: TWU Alumni on the LGBTQI Experience">
	                              Breaking the Silence Together: TWU Alumni on the LGBTQI Experience	                          </a>
	                      </h5>
	                  </article>
	                  	                  <article class="origamiez-post-3 clearfix post-19374 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-editor origamiez-first-post">

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">Aline Bouwman</span></span>													<time class="updated metadata-date" 
	datetime="2016-11-02 19:16:13">
	&horbar;	November 2, 2016</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/from-the-editor/from-the-editor-fear/#respond" class="metadata-comment" >No Comment</a>	                      </p>

	                      <h5>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/from-the-editor/from-the-editor-fear/"
	                              title="From the Editor: Fear">
	                              From the Editor: Fear	                          </a>
	                      </h5>
	                  </article>
	                  	                  <article class="origamiez-post-4 clearfix post-19415 post type-post status-publish format-standard has-post-thumbnail hentry category-academy origamiez-first-post">

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">Sebastian Wingfield</span></span>													<time class="updated metadata-date" 
	datetime="2016-11-02 19:08:49">
	&horbar;	November 2, 2016</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/academy/are-we-afraid-of-suffering/#respond" class="metadata-comment" >No Comment</a>	                      </p>

	                      <h5>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/academy/are-we-afraid-of-suffering/"
	                              title="Are We Afraid of Suffering?">
	                              Are We Afraid of Suffering?	                          </a>
	                      </h5>
	                  </article>
	                  	                  <article class="origamiez-post-5 clearfix post-19385 post type-post status-publish format-standard has-post-thumbnail hentry category-news origamiez-first-post">

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">admin</span></span>													<time class="updated metadata-date" 
	datetime="2016-11-02 19:08:42">
	&horbar;	November 2, 2016</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/news/not-just-politics-the-llc-experience/#respond" class="metadata-comment" >No Comment</a>	                      </p>

	                      <h5>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/news/not-just-politics-the-llc-experience/"
	                              title="Not Just Politics: The LLC Experience">
	                              Not Just Politics: The LLC Experience	                          </a>
	                      </h5>
	                  </article>
	                  	                  <article class="origamiez-post-6 clearfix post-19445 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture origamiez-first-post">

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">Ryan Domingo</span></span>													<time class="updated metadata-date" 
	datetime="2016-11-02 19:08:02">
	&horbar;	November 2, 2016</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/arts-culture/the-undead-passion-of-buffy-the-vampire-slayer/#respond" class="metadata-comment" >No Comment</a>	                      </p>

	                      <h5>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/arts-culture/the-undead-passion-of-buffy-the-vampire-slayer/"
	                              title="The Undead Passion of Buffy the Vampire Slayer">
	                              The Undead Passion of Buffy the Vampire Slayer	                          </a>
	                      </h5>
	                  </article>
	                  	                  <article class="origamiez-post-7 clearfix post-19474 post type-post status-publish format-standard has-post-thumbnail hentry category-lets-talk-about-sects origamiez-first-post">

	                      <p class="metadata">
													<span class="vcard author hidden"><span class="fn">Toru Minegishi</span></span>													<time class="updated metadata-date" 
	datetime="2016-11-02 19:06:59">
	&horbar;	November 2, 2016</time>													<span class="metadata-divider"> | </span>													<a href="http://www.marshillonline.com/featured/lets-talk-about-sects/evangelical-on-communion/#respond" class="metadata-comment" >No Comment</a>	                      </p>

	                      <h5>
	                          <a class="entry-title"
	                              href="http://www.marshillonline.com/featured/lets-talk-about-sects/evangelical-on-communion/"
	                              title="Evangelical: On Communion">
	                              Evangelical: On Communion	                          </a>
	                      </h5>
	                  </article>
	                  	          </div>

	    </div>

    </div>
    
                
<div class="comments-area widget" id="comments">
	
	                    <div class="comment-respond" id="respond">
            <h2 id="reply-title" class="comment-reply-title widget-title clearfix">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/be-careful/#respond" style="display:none;">Cancel reply</a></small></h2>

                        <form action="http://www.marshillonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form origamiez-widget-content clearfix"  novalidate>
                            
								
					<div class="comment-form-info row clearfix"><div class="comment-form-field col-sm-4"><input id="author" name="author" type="text" value="" /><span class="comment-icon fa fa-user"></span></div><div class="comment-form-field col-sm-4"><input id="email" name="email" type="email" value="" /><span class="comment-icon fa fa-envelope"></span></div><div class="comment-form-field col-sm-4"><input id="url" name="url" type="url" value="" /><span class="comment-icon fa fa-link"></span></div></div>
<div class="captchaSizeDivLarge"><img id="si_image_com" class="si-captcha" src="http://www.marshillonline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix=aHxAfaCCDavQTEXU" width="175" height="60" alt="CAPTCHA Image" title="CAPTCHA Image" />
    <input id="si_code_com" name="si_code_com" type="hidden"  value="aHxAfaCCDavQTEXU" />
    <div id="si_refresh_com">
<a href="#" rel="nofollow" title="Refresh Image" onclick="si_captcha_refresh('si_image_com','com','/wp-content/plugins/si-captcha-for-wordpress/captcha','http://www.marshillonline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/securimage_show.php?si_form_id=com&amp;prefix='); return false;">
      <img class="captchaImgRefresh" src="http://www.marshillonline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/images/refresh.png" width="22" height="20" alt="Refresh Image" onclick="this.blur();" /></a>
  </div>
  </div>
<br />
<p><label id="captcha_code_label" for="captcha_code" >CAPTCHA Code</label><input id="captcha_code" name="captcha_code" type="text" size="6"  />
<span class="required"> *</span>
</p>
                
                    <p class="comment-form-comment"><textarea id="comment" name="comment" cols="45" rows="8"></textarea></p>
                    
                    <p class="form-submit">
                      <input name="submit" type="submit" id="submit" value="Post Comment" />
						          <input type='hidden' name='comment_post_ID' value='19380' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
                    </p>

                    <p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="b90972cf0c" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="103"/></p>
                </form>
                        </div><!-- #respond -->
        
</div><!-- #comments -->

                        </div>
        </div>

    <div id="sidebar-right" class="origamiez-size-01 origamiez-size-02 pull-right">
        <div class="sidebar-right-inner clearfix widget-area" role="complementary">
	        <div id="search-5" class="widget widget_search origamiez-widget-order-0 origamiez-widget-first"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">Search</span></h2><div class="origamiez-widget-content clearfix"><form method="get" id="search-form" class="search-form clearfix" action="http://www.marshillonline.com/">                            
    <input autocomplete="off" type="text" value="" placeholder="Enter your keyword..." name="s" class="search-text" maxlength="20">
    <button type="submit" class="search-submit"><span class="fa fa-search"></span></button>
</form>
</div></div><div id="polls-widget-2" class="widget widget_polls-widget origamiez-widget-order-1"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">Polls</span></h2><div class="origamiez-widget-content clearfix"><ul><li><a href="http://marshillonline.twu.ca/pollsarchive/">Polls Archive</a></li></ul></div></div><div id="text-12" class="widget widget_text origamiez-widget-order-2"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">Read Our Latest Issue</span></h2><div class="origamiez-widget-content clearfix">			<div class="textwidget"><div data-configid="3992225/40298492" style="width:300px; height:300px;" class="issuuembed"></div>
<script type="text/javascript" src="//e.issuu.com/embed.js" async="true"></script></div>
		</div></div><div id="text-13" class="widget widget_text origamiez-widget-order-3"><div class="origamiez-widget-content clearfix">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/marshillonline" data-widget-id="693120823469543424">Tweets by @marshillonline</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></div>
		</div></div><div id="archives-4" class="widget widget_archive origamiez-widget-order-4"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">Mars&#8217; Hill Archives</span></h2><div class="origamiez-widget-content clearfix">		<label class="screen-reader-text" for="archives-dropdown-4">Mars&#8217; Hill Archives</label>
		<select id="archives-dropdown-4" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://www.marshillonline.com/2016/11/'> November 2016 </option>
	<option value='http://www.marshillonline.com/2016/10/'> October 2016 </option>
	<option value='http://www.marshillonline.com/2016/09/'> September 2016 </option>
	<option value='http://www.marshillonline.com/2016/04/'> April 2016 </option>
	<option value='http://www.marshillonline.com/2016/03/'> March 2016 </option>
	<option value='http://www.marshillonline.com/2016/02/'> February 2016 </option>
	<option value='http://www.marshillonline.com/2016/01/'> January 2016 </option>
	<option value='http://www.marshillonline.com/2015/12/'> December 2015 </option>
	<option value='http://www.marshillonline.com/2015/11/'> November 2015 </option>
	<option value='http://www.marshillonline.com/2015/10/'> October 2015 </option>
	<option value='http://www.marshillonline.com/2015/09/'> September 2015 </option>
	<option value='http://www.marshillonline.com/2015/04/'> April 2015 </option>
	<option value='http://www.marshillonline.com/2015/03/'> March 2015 </option>
	<option value='http://www.marshillonline.com/2015/02/'> February 2015 </option>
	<option value='http://www.marshillonline.com/2015/01/'> January 2015 </option>
	<option value='http://www.marshillonline.com/2014/12/'> December 2014 </option>
	<option value='http://www.marshillonline.com/2014/11/'> November 2014 </option>
	<option value='http://www.marshillonline.com/2014/10/'> October 2014 </option>
	<option value='http://www.marshillonline.com/2014/09/'> September 2014 </option>
	<option value='http://www.marshillonline.com/2014/04/'> April 2014 </option>
	<option value='http://www.marshillonline.com/2014/03/'> March 2014 </option>
	<option value='http://www.marshillonline.com/2014/02/'> February 2014 </option>
	<option value='http://www.marshillonline.com/2014/01/'> January 2014 </option>
	<option value='http://www.marshillonline.com/2013/12/'> December 2013 </option>
	<option value='http://www.marshillonline.com/2013/11/'> November 2013 </option>
	<option value='http://www.marshillonline.com/2013/10/'> October 2013 </option>
	<option value='http://www.marshillonline.com/2013/09/'> September 2013 </option>
	<option value='http://www.marshillonline.com/2013/05/'> May 2013 </option>
	<option value='http://www.marshillonline.com/2013/04/'> April 2013 </option>
	<option value='http://www.marshillonline.com/2013/03/'> March 2013 </option>
	<option value='http://www.marshillonline.com/2013/02/'> February 2013 </option>
	<option value='http://www.marshillonline.com/2013/01/'> January 2013 </option>
	<option value='http://www.marshillonline.com/2012/12/'> December 2012 </option>
	<option value='http://www.marshillonline.com/2012/11/'> November 2012 </option>
	<option value='http://www.marshillonline.com/2012/10/'> October 2012 </option>
	<option value='http://www.marshillonline.com/2012/09/'> September 2012 </option>
	<option value='http://www.marshillonline.com/2012/04/'> April 2012 </option>
	<option value='http://www.marshillonline.com/2012/03/'> March 2012 </option>
	<option value='http://www.marshillonline.com/2012/02/'> February 2012 </option>
	<option value='http://www.marshillonline.com/2012/01/'> January 2012 </option>
	<option value='http://www.marshillonline.com/2011/12/'> December 2011 </option>
	<option value='http://www.marshillonline.com/2011/11/'> November 2011 </option>
	<option value='http://www.marshillonline.com/2008/03/'> March 2008 </option>

		</select>
		</div></div><div id="wdi_instagram_widget-3" class="widget wdi_instagram_widget origamiez-widget-order-5 origamiez-widget-last"><h2 class="widget-title clearfix"><span class="widget-title-text pull-left">Instagram Feed</span></h2><div class="origamiez-widget-content clearfix">	<style type="text/css">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</style>
	
	<div id="wdi_feed_0" class="wdi_feed_main_container">
		<div id="wdi_spider_popup_loading_0"  class="wdi_spider_popup_loading"></div>
		<div id="wdi_spider_popup_overlay_0" class="wdi_spider_popup_overlay" onclick="wdi_spider_destroypopup(1000)"></div>
		<div class="wdi_feed_container">
			<div class="wdi_feed_info">
				<div id="wdi_feed_0_header" class='wdi_feed_header'></div>
				<div id="wdi_feed_0_users" class='wdi_feed_users'></div>
			</div>
						<div class="wdi_feed_wrapper wdi_col_1" wdi-res='wdi_col_1'></div>
			<div class="clear"></div>
		
		
		</div>
	</div>
	        <style>
                  </style>
              <script>
                  </script>
      </div></div>        </div>
    </div>

<div class="clearfix"></div>
</div> <!-- end #origamiez-body > container > #origamiez-boby-inner -->
</div> <!-- end #origamiez-body-->
<footer id="origamiez-footer" class="clearfix">                
    
        
    <div id="origamiez-footer-end" class="clearfix">                                        
        <div class=" clearfix">
            
                <div id="origamiez-footer-copyright" class="pull-left">
        Copyright © Mars&#039; Hill Newspaper 2015 |||||||                                    
Hey, thanks for reading. You rock!    </div>
        </div>
    </div>          
</footer>
</div>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1634412070175032";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>    <!-- Start of StatCounter Code -->
    <script>
    <!-- 
        var sc_project=8386028; 
        var sc_security="fc0c3c7f"; 
      var sc_invisible=1;
        var scJsHost = (("https:" == document.location.protocol) ?
        "https://secure." : "http://www.");
    //-->
document.write("<sc"+"ript src='" +scJsHost +"statcounter.com/counter/counter.js'></"+"script>");
</script>
<noscript><div class="statcounter"><a title="web analytics" href="https://statcounter.com/"><img class="statcounter" src="https://c.statcounter.com/8386028/0/fc0c3c7f/1/" alt="web analytics" /></a></div></noscript>   
    <!-- End of StatCounter Code -->
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/si-captcha-for-wordpress/captcha/si_captcha.js?ver=1.0'></script>
<script type="text/javascript">
//<![CDATA[
var si_captcha_styles = "\
<!-- begin SI CAPTCHA Anti-Spam - comment form style -->\
<style type='text/css'>\
div#captchaImgDiv { display:block; }\
.captchaSizeDivSmall { width:175px; height:45px; padding-top:10px; }\
.captchaSizeDivLarge { width:250px; height:60px; padding-top:10px; }\
img#si_image_com,#si_image_reg,#si_image_log,#si_image_side_login { border-style:none; margin:0; padding-right:5px; float:left; }\
.captchaImgRefresh { border-style:none; margin:0; vertical-align:bottom; }\
div#captchaInputDiv { display:block; padding-top:15px; padding-bottom:5px; }\
label#captcha_code_label { margin:0; }\
input#captcha_code { width:65px; }\
</style>\
<!-- end SI CAPTCHA Anti-Spam - comment form style -->\
";
jQuery(document).ready(function($) {
$('head').append(si_captcha_styles);
});
//]]>
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/akismet/_inc/form.js?ver=3.2'></script>
<link rel='stylesheet' id='livesite-css'  href='http://www.marshillonline.com/wp-content/plugins/lead-capturing-call-to-actions-by-vcita/core/../css/livesite-frontend.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='weather_style-css'  href='http://www.marshillonline.com/wp-content/plugins/weather-and-time//functions/weather_style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_mCustomScrollbar-css'  href='http://www.marshillonline.com/wp-content/plugins/wd-instagram-feed/css/gallerybox/jquery.mCustomScrollbar.css?ver=1.1.15' type='text/css' media='all' />
<link rel='stylesheet' id='wdi_frontend_thumbnails-css'  href='http://www.marshillonline.com/wp-content/plugins/wd-instagram-feed/frontend/../css/wdi_frontend.css?ver=4.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='http://www.marshillonline.com/wp-content/plugins/wd-instagram-feed/frontend/../css/font-awesome/css/font-awesome.css?ver=4.6.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.marshillonline.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"http:\/\/www.marshillonline.com\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/wp-polls/polls-js.js?ver=2.73.1'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/comment-reply.min.js?ver=4.6.1'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/modernizr.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/bootstrap.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/hoverIntent.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/jquery.easing.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/jquery.fitvids.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/jquery.navgoco.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/jquery.poptrox.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/jquery.transit.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/owl.carousel.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/slidebars.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/superfish.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/jquery.match-height.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var origamiez_vars = {"info":{"home_url":"http:\/\/www.marshillonline.com","template_uri":"http:\/\/www.marshillonline.com\/wp-content\/themes\/origamiez","affix":""},"config":{"is_enable_lightbox":1,"is_enable_convert_flat_menus":1,"is_use_gallery_popup":1}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/themes/origamiez/js/origamiez.init.js'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/wp-embed.min.js?ver=4.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ls_PHPVAR_livesite_sdk = {"ls_sdk_uid":"e6ccd46eb90a403a","ls_sdk_show_livesite":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/lead-capturing-call-to-actions-by-vcita/core/../js/livesite-include-sdk.js?ver=0.1.3'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/wd-instagram-feed/frontend/../js/wdi_instagram.js?ver=1.1.15'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_ajax = {"ajax_url":"http:\/\/www.marshillonline.com\/wp-admin\/admin-ajax.php"};
var wdi_url = {"plugin_url":"http:\/\/www.marshillonline.com\/wp-content\/plugins\/wd-instagram-feed\/frontend\/","ajax_url":"http:\/\/www.marshillonline.com\/wp-admin\/admin-ajax.php"};
var wdi_front_messages = {"connection_error":"Connection Error, try again later :(","user_not_found":"Username not found","network_error":"Network error, please try again later :(","hashtag_nodata":"There is no data for that hashtag","filter_title":"Click to filter images by this user"};
var wdi_feed_0 = {"feed_row":{"thumb_user":"marshillonline","feed_name":"Thumbnails","feed_thumb":"https:\/\/scontent.cdninstagram.com\/t51.2885-19\/11326023_1667022973511454_1970720295_a.jpg","published":"1","theme_id":"1","feed_users":"[{\"username\":\"marshillonline\",\"id\":\"218038714\"}]","feed_display_view":"widget","sort_images_by":"date","display_order":"desc","follow_on_instagram_btn":"1","display_header":"0","number_of_photos":"1","load_more_number":"4","pagination_per_page_number":"10","pagination_preload_number":"10","image_browser_preload_number":"10","image_browser_load_number":"10","number_of_columns":"1","resort_after_load_more":"0","show_likes":"1","show_description":"0","show_comments":"1","show_usernames":"0","display_user_info":"1","display_user_post_follow_number":"1","show_full_description":"1","disable_mobile_layout":"0","feed_type":"thumbnails","feed_item_onclick":"lightbox","popup_fullscreen":"0","popup_width":"640","popup_height":"640","popup_type":"none","popup_autoplay":"0","popup_interval":"5","popup_enable_filmstrip":"0","popup_filmstrip_height":"70","autohide_lightbox_navigation":"1","popup_enable_ctrl_btn":"1","popup_enable_fullscreen":"1","popup_enable_info":"0","popup_info_always_show":"0","popup_info_full_width":"0","popup_enable_comment":"0","popup_enable_fullsize_image":"1","popup_enable_download":"0","popup_enable_share_buttons":"0","popup_enable_facebook":"0","popup_enable_twitter":"0","popup_enable_google":"0","popup_enable_pinterest":"0","popup_enable_tumblr":"0","show_image_counts":"0","enable_loop":"1","popup_image_right_click":"1","conditional_filters":"","conditional_filter_type":"none","show_username_on_thumb":"0","conditional_filter_enable":"0","liked_feed":"userhash","id":"1","widget":true,"access_token":"218038714.54da896.0fd0ee39217148498bec4e5960aac553","wdi_feed_counter":0},"data":[],"usersData":[],"dataCount":"0"};
var wdi_front = {"feed_counter":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/wd-instagram-feed/frontend/../js/wdi_frontend.js?ver=1.1.15'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/wd-instagram-feed/frontend/../js/wdi_responsive.js?ver=1.1.15'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mobile.js?ver=1.1.15'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.mCustomScrollbar.concat.min.js?ver=1.1.15'></script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/jquery.fullscreen-0.4.1.js?ver=1.1.15'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wdi_objectL10n = {"wdi_field_required":"Field is required.","wdi_mail_validation":"This is not a valid email address.","wdi_search_result":"There are no images matching your search."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.marshillonline.com/wp-content/plugins/wd-instagram-feed/js/gallerybox/wdi_gallery_box.js?ver=1.1.15'></script>
<!-- Facebook Comments Plugin for WordPress: http://peadig.com/wordpress-plugins/facebook-comments/ -->
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1634412070175032&version=v2.3";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="close"></body>
</html>
